how to configure dependencies (audio decoder acm)

how to configure dependencies (audio decoder acm)

Postby javi » Tue Jun 20, 2017 11:30 am


I want to try exagear app over android 4.3 (huawei g6-l1).

Mainly i want it to use mpTrim application ( / menu / get latest versions / mptrim 2.20)

It seems to load the user interface but when I try to open an mp3 file, and exception is raised with the message:
Fraunhofer iis mpeg layer 3 audio decoder acm.
I have downloaded​ and run l3codecx from to install the codec inside exagear, but the instaler didn't work.
I extracted all files from the installer to the mptrim app directory, but it didn't work neither.
i copied l3codecx.acm to /sdcard0/Android/data/ but it didn't work neither.

What do i need to do?

Thank you

Screenshot_2017-06-18-23-33-25.png (40.48 KiB) Viewed 1000 times
Screenshot_2017-06-18-23-19-17.png (94.67 KiB) Viewed 1000 times
Posts: 1
Joined: Tue Jun 20, 2017 11:20 am

Return to ExaGear Mobile

Who is online

Users browsing this forum: No registered users and 1 guest