TS client update, server is no longer useful...

TS client update, server is no longer useful...

Postby RuLaSsS » Tue Aug 14, 2018 1:22 pm

I there. I pursached a exagear license and followed the steps of your gide to install ts3 server on my rp3b. Recently ts3 client was updated and the new ts3 client cannot connect.
Please help to update.
I readed that only works with the version of the gide

Chears.
RuLaSsS
 
Posts: 1
Joined: Tue Aug 14, 2018 1:17 pm

Re: TS client update, server is no longer useful...

Postby bettelet » Fri Aug 17, 2018 7:05 am

i got the same problem like more people

isthere a solution ?
bettelet
 
Posts: 1
Joined: Thu Aug 16, 2018 7:15 am

Re: TS client update, server is no longer useful...

Postby netzwork » Mon Aug 20, 2018 1:35 pm

I had a TS 3.0.X running for almost two years now, but with the enforced update to 3.3 (or even 3.2), the server does not start anymore.

It fails with the following log:
2018-08-16 20:53:35.281815|INFO |ServerLibPriv | |TeamSpeak 3 Server 3.2.0 (2018-05-08 06:11:20)
2018-08-16 20:53:35.322700|INFO |ServerLibPriv | |SystemInformation: Linux 3.18.11-v7+ #781 SMP PREEMPT Tue Apr 21 18:07:59 BST 2015 i686 Binary: 32bit
2018-08-16 20:53:35.324663|WARNING |ServerLibPriv | |The system locale is set to "C" this can cause unexpected behavior. We advice you to repair your locale!
2018-08-16 20:53:35.352158|INFO |DatabaseQuery | |dbPlugin name: SQLite3 plugin, Version 3, (c)TeamSpeak Systems GmbH
2018-08-16 20:53:35.353964|INFO |DatabaseQuery | |dbPlugin version: 3.11.1
2018-08-16 20:53:35.417598|INFO |DatabaseQuery | |checking database integrity (may take a while)
2018-08-16 20:53:36.093331|INFO |SQL | |database updated successfully to revision: 27
2018-08-16 20:53:36.232089|INFO |SQL | |database updated successfully to revision: 28
2018-08-16 20:53:36.258304|INFO |DatabaseQuery | |database busy, waiting for finishing index tasks, may take some time!
2018-08-16 20:54:16.654424|CRITICAL|ServerLib | |initializing server failed: Error creating HTTP connection factory: PK - Read/write of file failed (com::teamspeak::http::mbedtls:-15872)


Anyone successfully running TS 3.3 here?
netzwork
 
Posts: 2
Joined: Mon Aug 20, 2018 1:33 pm

Re: TS client update, server is no longer useful...

Postby necrovamp » Fri Aug 24, 2018 2:56 pm

I'm new to this program, but just followed all the instructions in the guide, am running fresh install of latest ts3 server x86 on Rasp Pi 2 + exagear. Tested with multiple outside clients on latest version of client no issues.

Maybe a config error? Worth trying fresh install?
necrovamp
 
Posts: 3
Joined: Fri Aug 24, 2018 2:38 pm

Re: TS client update, server is no longer useful...

Postby Akimich » Tue Aug 28, 2018 12:36 pm

I can run both 3.2.0 and 3.3.1 TS server versions (32 bit variant for Linux) on my RPi3 and don't see any issues connecting with the latest TS client (3.2.1 for Linux).
Which Exagear version are you using?
Akimich
 
Posts: 3
Joined: Thu Jun 21, 2018 4:48 am

Re: TS client update, server is no longer useful...

Postby Maxxxel » Mon Oct 29, 2018 8:42 am

Guys, the Pi Zero cant run the latest TS becaus eof lacking NEOn Support
Maxxxel
 
Posts: 3
Joined: Sun Mar 25, 2018 5:59 am

Re: TS client update, server is no longer useful...

Postby netzwork » Sat Nov 10, 2018 2:17 am

necrovamp wrote:I'm new to this program, but just followed all the instructions in the guide, am running fresh install of latest ts3 server x86 on Rasp Pi 2 + exagear. Tested with multiple outside clients on latest version of client no issues.

Maybe a config error? Worth trying fresh install?


Yep, you nailed it.
Something with my exagear image was wrong, I started from scratch again and it's running fine now
netzwork
 
Posts: 2
Joined: Mon Aug 20, 2018 1:33 pm


Return to ExaGear Desktop

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 4 guests

cron