Exagear RPG Not Working After Oreo Update on Pixel XL

Exagear RPG Not Working After Oreo Update on Pixel XL

Postby jollygoodgold » Sun Sep 10, 2017 4:46 pm

Title says it all! :-)

I updated to Oreo on my Pixel XL and now I cant launch games via Exagear RPG. It comes up with a litany of errors and fails. Even tried a reinstall.

Anyone else having the same issue and able to correct it?

Thanks!
jollygoodgold
 
Posts: 1
Joined: Sun Sep 10, 2017 4:43 pm

Re: Exagear RPG Not Working After Oreo Update on Pixel XL

Postby samson09 » Fri Feb 02, 2018 1:14 pm

I have the same on Huawei mate 10 pro and oreo. I hope that exagear team will release some update.
samson09
 
Posts: 29
Joined: Sat Jan 21, 2017 8:35 am

Re: Exagear RPG Not Working After Oreo Update on Pixel XL

Postby indru » Mon Feb 12, 2018 8:33 am

Same on OnePlus 5T after Oreo Update. "Failed to start the environment emulation service." Plus a bunch of java.io exceptions.
indru
 
Posts: 2
Joined: Mon Feb 12, 2018 8:29 am

Re: Exagear RPG Not Working After Oreo Update on Pixel XL

Postby samson09 » Tue Feb 13, 2018 6:17 am

I think it's an oreo not phone problem. We have to wait for an update from eltechs team. I hope they don't forgot about the mobile users because I wrote them twice and no response. And there is no app like Exagear on Android Market unfortunately :(
samson09
 
Posts: 29
Joined: Sat Jan 21, 2017 8:35 am

Re: Exagear RPG Not Working After Oreo Update on Pixel XL

Postby indru » Tue Feb 13, 2018 6:35 am

samson09 wrote:I think it's an oreo not phone problem. We have to wait for an update from eltechs team. I hope they don't forgot about the mobile users because I wrote them twice and no response. And there is no app like Exagear on Android Market unfortunately :(


Yes, it's definitely Oreo in relation with the ExaGear emulation environment. Hopefuly Eltechs will find a way to fix this.
indru
 
Posts: 2
Joined: Mon Feb 12, 2018 8:29 am


Return to ExaGear Mobile

Who is online

Users browsing this forum: No registered users and 1 guest

cron