Page 1 of 1

Exagear RPG Not Working After Oreo Update on Pixel XL

PostPosted: Sun Sep 10, 2017 4:46 pm
by jollygoodgold
Title says it all! :-)

I updated to Oreo on my Pixel XL and now I cant launch games via Exagear RPG. It comes up with a litany of errors and fails. Even tried a reinstall.

Anyone else having the same issue and able to correct it?

Thanks!

Re: Exagear RPG Not Working After Oreo Update on Pixel XL

PostPosted: Fri Feb 02, 2018 1:14 pm
by samson09
I have the same on Huawei mate 10 pro and oreo. I hope that exagear team will release some update.

Re: Exagear RPG Not Working After Oreo Update on Pixel XL

PostPosted: Mon Feb 12, 2018 8:33 am
by indru
Same on OnePlus 5T after Oreo Update. "Failed to start the environment emulation service." Plus a bunch of java.io exceptions.

Re: Exagear RPG Not Working After Oreo Update on Pixel XL

PostPosted: Tue Feb 13, 2018 6:17 am
by samson09
I think it's an oreo not phone problem. We have to wait for an update from eltechs team. I hope they don't forgot about the mobile users because I wrote them twice and no response. And there is no app like Exagear on Android Market unfortunately :(

Re: Exagear RPG Not Working After Oreo Update on Pixel XL

PostPosted: Tue Feb 13, 2018 6:35 am
by indru
samson09 wrote:I think it's an oreo not phone problem. We have to wait for an update from eltechs team. I hope they don't forgot about the mobile users because I wrote them twice and no response. And there is no app like Exagear on Android Market unfortunately :(


Yes, it's definitely Oreo in relation with the ExaGear emulation environment. Hopefuly Eltechs will find a way to fix this.