Failed to start the environment emulation service

Failed to start the environment emulation service

Postby Hermes84 » Wed Feb 21, 2018 8:30 am

Failed to start the environment emulation service error appears on my one plus 5t does anyone know why and what can I do to remedy this problem
Hermes84
 
Posts: 2
Joined: Wed Feb 21, 2018 8:27 am

Re: Failed to start the environment emulation service

Postby jaegunsd » Mon Mar 05, 2018 4:06 am

I have a same problem on my mobile phone(LG V30). I believe that this issue is ascribed to Eltechs not your phone and there is no remedy to solve it yet. I've sent email to Eltechs Tech regarding inquiry of this problem but there is no reply from here.

I hope they knew this problem and resolve to make a remedy for this issue. If not, I will send email to Google for refunding my money~!!!!
jaegunsd
 
Posts: 2
Joined: Mon Mar 05, 2018 3:46 am

Re: Failed to start the environment emulation service

Postby Hermes84 » Mon Mar 05, 2018 4:09 am

Thank You !
Hermes84
 
Posts: 2
Joined: Wed Feb 21, 2018 8:27 am

Re: Failed to start the environment emulation service

Postby mrfoo » Sat Mar 17, 2018 12:45 am

I got the S9 today and I was gutted to find Exagear does not work on Android 8.0 I bet they don't fix it for ages and ages.
mrfoo
 
Posts: 8
Joined: Fri Mar 04, 2016 4:51 pm

Re: Failed to start the environment emulation service

Postby Armmaster » Tue Mar 20, 2018 5:59 am

Support for Android 8.0 will be released soon. Sorry for delay.
Armmaster
 
Posts: 86
Joined: Thu Oct 02, 2014 11:27 am

Re: Failed to start the environment emulation service

Postby mrfoo » Thu Mar 22, 2018 3:23 pm

Hey thats brilliant.
mrfoo
 
Posts: 8
Joined: Fri Mar 04, 2016 4:51 pm

Re: Failed to start the environment emulation service

Postby mrfoo » Thu Mar 22, 2018 3:23 pm

Hey thats brilliant.
mrfoo
 
Posts: 8
Joined: Fri Mar 04, 2016 4:51 pm

Re: Failed to start the environment emulation service

Postby samson09 » Fri Apr 06, 2018 1:19 am

I have been writing to them for 2 months and no response. I do not believe in any update
samson09
 
Posts: 29
Joined: Sat Jan 21, 2017 8:35 am

Re: Failed to start the environment emulation service

Postby El_Pollo » Sat Apr 07, 2018 5:50 am

Same problem for me since I upgraded my samsung galaxy S8+ under Android 8 OREO, Exagear Strategies is not working anymore.
I requested any information via Google or directly toward mail provided by Google Play STore, but no answer from Eltechs. I'm very disappointed.
Can Eltech communicate a bit more than they used to about this problem ?
There is no information anywhere in the play store about lack of compatibility under Oreo !

Please, tell us you'll do it !
El_Pollo
 
Posts: 2
Joined: Sat Apr 07, 2018 5:41 am

Re: Failed to start the environment emulation service

Postby pUnK » Mon Apr 09, 2018 5:42 am

Last Friday we upgraded ExaGear Strategy to support Android 8. Please update the app from Google Market.
Last edited by pUnK on Mon Apr 09, 2018 5:43 am, edited 1 time in total.
pUnK
 
Posts: 64
Joined: Thu Sep 18, 2014 11:03 am

Next

Return to ExaGear Mobile

Who is online

Users browsing this forum: No registered users and 5 guests