Unable to apt-update

Unable to apt-update

Postby Dani551 » Wed Dec 20, 2017 7:16 am

I recently purchased Exagear Desktop ARMv8 and it all installs and activates perfectly.
However upon entering the guest system bash and trying "sudo apt update", apt is unable to resolve "ppa.launchpad.net" and "archive.ubuntu.com".
I am able to ping all addresses and its only apt that is giving me the error, and so, I am unable to do a lot with my purchase.
Would be really grateful for any help.
Dani551
 
Posts: 2
Joined: Wed Dec 20, 2017 7:13 am

Re: Unable to apt-update

Postby davidfaserer » Thu Dec 21, 2017 5:02 am

I just got this error recently, would like to know the answer to this, or should I turn to professionals? if you know the solution, tell him me
write experienced nurse resume help this service
davidfaserer
 
Posts: 1
Joined: Thu Dec 21, 2017 4:52 am
Location: USA

Re: Unable to apt-update

Postby Dani551 » Thu Dec 21, 2017 5:38 am

Sorry, I am still struggling to fix this issue. Have sent an email to exagear support yesterday, no reply so far
Dani551
 
Posts: 2
Joined: Wed Dec 20, 2017 7:13 am

Re: Unable to apt-update

Postby goha » Thu Feb 01, 2018 11:59 am

This might happen because of incompatibilities between the host ARM system and the guest x86 system. Could you please provide the output of the following commands executed in ARM terminal:
Code: Select all
uname -a
cat /etc/issue
dpkg -l 'exagear*'
goha
 
Posts: 151
Joined: Wed Oct 08, 2014 9:22 am


Return to ExaGear Desktop

Who is online

Users browsing this forum: No registered users and 8 guests