Page 1 of 1

ExaGear Desktop System Requirements (Updated for v2.4)

PostPosted: Fri Sep 19, 2014 9:22 am
by Eltechs
Hardware requirements:
    - ARMv8 microprocessor with NEON support
    - ARMv7 microprocessor with NEON support
    - ARMv7 microprocessor without NEON support can run x86 code without SSE
    - ARMv6 microprocessor
    - 512 Mb of RAM or more

Operating system requirements:
    - Ubuntu 14.04, 16.04
    - Debian 8, 9
    - Raspbian Jessie, Stretch

ExaGear Desktop System Requirements (Updated for v2.2)

PostPosted: Fri Jun 19, 2015 1:40 pm
by Eltechs
Here are tips of how to check that your ARM device meets system requirements

To check the version of microprocessor architecture:
Code: Select all
$ arch


To check whether your microprocessor support NEON:
Code: Select all
$ cat /proc/cpuinfo | grep neon

Normally if NEON is supported, it is listed in features.

To check RAM:
Code: Select all
$ grep MemTotal /proc/meminfo


To check your OS version:
Code: Select all
$ cat /etc/issue

Release notes

PostPosted: Wed Apr 06, 2016 12:54 pm
by Eltechs
ExaGear Desktop v 2.4
October 2017.
Support for Armbian OS.

ExaGear Desktop v 2.3
August 2017.

ExaGear Desktop v 2.2 for RPi devices only
July 2017.
- Integration with Raspbian kernel 4.9 was enhanced
- Native PulseAudio usage was enhanced

ExaGear Desktop v 2.1
April 2017.
- On Raspberry Pi 2 and Raspberry Pi 3 ExaGear Desktop now supports hardware graphics acceleration. This feature significantly increases performance of graphics intensive x86 applications running with ExaGear on RPi 2 and RPi 3. Learn more about it here: https://eltechs.com/new-era-of-gaming-on-raspberry-pi/ . Hardware graphics acceleration for other devices is in development and will be provided in future release.
- Wine updated to version 2.0

ExaGear Desktop v 1.5
May 2016.

ExaGear Desktop v 1.4.1
March 2016.
Support for Raspberry Pi 3.

ExaGear Desktop v 1.3
February 2016.

ExaGear Desktop v 1.2
November 2015.
New operating systems were supported: Raspbian Jessie, Ubuntu 15.04 and Debian 8.

ExaGear Desktop v 1.1
May 2015.
Support for Raspberry Pi 1.

ExaGear Desktop v 1.0
October 2014.

Re: ExaGear Desktop System Requirements (Updated for v2.4)

PostPosted: Mon Feb 19, 2018 3:09 am
by cathorse
I have run through the requirement regarding V2.4 and done them all, cat /proc/cpuinfo | grep neon gave
no respons - what do I lack here