Installing Exagear on Pi 1 Problem

Installing Exagear on Pi 1 Problem

Postby Michael Barkey » Mon May 22, 2017 6:08 am

Hi,

I am new to all this Rasberry Pi stuff.
I have just installed Exagear for Pi 1 in order to install and ue 'Wine'.
I have un-zipped all the .deb folders and I have placed them in a directory along with the license.
I entered the directory using the Linux terminal and carried out 'sudo ./install-exagear.sh' and the following information them comes up:


system memory configuration is determined as 3g/1g
ARCH=armv6l
HOST OS: debian
HOST OS VERSION: 7
EXAGEAR package: exagear-legacy_*-1_armhf.deb
EXAGEAR guest image package: 'exagear-guest-debian-7_*_all.deb'
Put the guest image package to te current directory.
The package is named exagear-guest-debian-7_N_all.deb.



I don't really understnd what exactly what it wants to move and to what directory?
So....I did nothing after this but simply typed in he command 'exagear'.
When I did this the following message came up:

bash: exagear: command not found.


I have no idea what I can do next?
Can anyone please help me???

Many thanks.

Michael
Michael Barkey
 
Posts: 1
Joined: Mon May 22, 2017 5:55 am

Re: Installing Exagear on Pi 1 Problem

Postby user » Wed Aug 09, 2017 5:10 pm

Michael,
your host ARM system seems to be Debian/Raspbian 7. Currently we discribute ExaGear with the guest x86 Debian 8 image. But it is not compatible with ARM Debian 7 as in Debian 8 there was a huge upgrade to systemd startup services. Now you have one of the 2 options:
1. upgrade your ARM OS up to Debian/Raspbian 8.
2. request from support_at_eltechs.com the guest x86 Debian 7 image.
user
Site Admin
 
Posts: 17
Joined: Wed Jul 02, 2014 8:54 pm


Return to ExaGear Desktop

Who is online

Users browsing this forum: No registered users and 4 guests