Unable to install under Ubuntu 16.04

Unable to install under Ubuntu 16.04

Postby gunver79 » Sat Dec 31, 2016 9:28 pm

Hallo and a happy new year everyone,

I just purchased ExaGear Desktop with the intent of running it on my Raspberry Pi 3 under Ubuntu 16.04.
I found that I was unable to install it neither with the script (install-exagear.sh) nor manually with exagear-mem2g_2525-1_armhf.deb and exagear-guest-ubuntu-1604_2_all.deb.
In the first case it simply doesn't do anything (exept a terminal window popping up and closing angain within a split second) in the latter case a /bin/exagear folder is created, but when I start exagear from there, again nothing happens. Is this s known issue? Is there something obvious I might have missed?
I am fairly new to the Raspberry Community so the error might just lie between my ears, but since I honestly tried installing it by following the user guide and just couldn't figure it out I thought I might as well ask... :roll:

Thanks in advance to everyone who tries. ;)
gunver79
 
Posts: 1
Joined: Sat Dec 31, 2016 8:42 pm

Return to ExaGear Desktop

Who is online

Users browsing this forum: No registered users and 1 guest

cron