After the payment no login received

After the payment no login received

Postby flowbox » Tue Jan 08, 2019 8:07 am

Hello
I have transferred the money and have the following information on your website:
Thank you for your payment. Your transaction was executed, and a receipt for the purchase sent to you via e-mail.
Check your inbox for ExaGear software download link and license key.

Unfortunately, I did not receive any mail, not even in the spam folder.
my email was for registration: flowbox@windowslive.com
flowbox
 
Posts: 3
Joined: Mon Jan 07, 2019 7:49 am

Re: After the payment no login received

Postby flowbox » Fri Jan 11, 2019 6:59 am

Hell?! also from the suportmail nobody answers for 5 days. What kind of service is this?
flowbox
 
Posts: 3
Joined: Mon Jan 07, 2019 7:49 am

Re: After the payment no login received

Postby rookieone » Sat Jan 12, 2019 1:49 pm

I am also waiting for an answer on an email for quite I while.

So I am hoping that this is because what I understand from a Russian colleague is that no business is done in Russia the first few weeks of the new year, so hopefully this the reason for no reply ;-)
rookieone
 
Posts: 4
Joined: Sat Sep 10, 2016 2:37 pm

Re: After the payment no login received

Postby flowbox » Sun Jan 13, 2019 10:06 am

Now I am waiting over a week for the registration mail! I have written on support with 3 different email addresses. The money is gone, but no reaction. Bad service guys.... :oops:
flowbox
 
Posts: 3
Joined: Mon Jan 07, 2019 7:49 am

Re: After the payment no login received

Postby user » Mon Jan 21, 2019 7:13 am

Sorry but we cannot find any payment with your both emails that we retrieve from the forum. Could you please send email to support and provide details of the payment? did you get any confirmation email about your payment? Could you provide ID of the payment?
user
Site Admin
 
Posts: 15
Joined: Wed Jul 02, 2014 8:54 pm


Return to ExaGear Desktop

Who is online

Users browsing this forum: No registered users and 4 guests

cron