Hydrus Network Exec Format Error

Hydrus Network Exec Format Error

Postby MrPatitoHead » Wed Dec 12, 2018 1:56 pm

Hi all,

Been using Exagear a week on my Rasbpberry Pi 3B running raspian and really enjoying it. I am having problems with a specific application though.

I am trying to run Hydrus network, the Linux version tells me

Code: Select all
cannot execute binary file: Exec format error


I have downloaded the latest release from https://github.com/hydrusnetwork/hydrus/releases,

Extracted it in the file browser launched Exagear, checked my architecture is X86, which it is, tried launching it then I get that error.

I have also tried running the Windows EXE version through wine, but while the installer works flawlessly, the actual app gives me an error when trying to launch, again about being the wrong exe type.

Any help in solving this would be greatly apprecated.

Thanks!
MrPatitoHead
 
Posts: 1
Joined: Wed Dec 12, 2018 1:50 pm

Return to ExaGear Desktop

Who is online

Users browsing this forum: No registered users and 4 guests

cron