Performance Issues

Performance Issues

Postby macblain » Tue Nov 27, 2018 11:16 am

Hi!

I purchased a license during the recent Black Friday sale.

I have a R Pi 3 B+, running RetroPie and the Pixel desktop.

I installed the Exagear trial from the cli, then downloaded my key.

I installed Wine from the Exagear environment, then ran apt get update.

I set Winecfg to emulate a virtual desktop.

So far I have installed GOG versions of Cossacks:Back to War, Fallout and Fallout 2.

Performance is so poor that it is difficult to click on menu buttons. Definitely nowhere near playable.

I have tried with and without the experimental GL drivers, but it doesn't make much difference.

Are there other options I can change, or steps I can take?

Thanks!
macblain
 
Posts: 2
Joined: Tue Nov 27, 2018 11:02 am

Re: Performance Issues

Postby macblain » Sat Dec 01, 2018 12:54 pm

I also tried GOG Arcanum, which also runs at around 5fps. The videos play just fine in every game, oddly enough.

I've tried Full KMS, Fake KMS, and Legacy.

Different video RAM allocations.

Different resolutions, permutations of fullscreen/windowing. Tried all the options in the Fallout 1/2 video mode setup.

I've tried disabling wifi and bluetooth, and making sure nothing else is using the cpu in the background.

Uninstalled and reinstalled Wine.

My pi is getting plenty of power.

And again I've done apt get upgrade/update both inside the Exagear environment and outside.

Nothing has any effect. No games are at all playable in Exagear for me. What am I missing? Are we assuming that everyone has their pi aggressively overclocked? Because I don't intend to do that.
macblain
 
Posts: 2
Joined: Tue Nov 27, 2018 11:02 am


Return to ExaGear Desktop

Who is online

Users browsing this forum: No registered users and 5 guests