Help to Run Program Using .exe

Help to Run Program Using .exe

Postby ArchiMark » Fri Sep 21, 2018 11:55 am

Hi,

Have ExaGear Desktop running OK on my little Planet Computer Gemini PDA.

However, I would like to run ToDo List program by AbstractSpoon. It does not have an installer. Just has .exe file.

There is a page that describes how to run program in linux. I am using Debian now.

http://abstractspoon.com/wiki/doku.php?id=linux

On this page it says besides having wine, you need to have cabextract, mfc42, vcrun6.
To install these items, it says to install winetricks first.

I have installed winetricks and tried installing mfc42, but I get error messages during the install:

Code: Select all
comman wget -q -O -http://ipinfo.io/Executing wget -q -O -http://ipinfo.io/ip 199.16.0.9 returned status 8. Aborting.

Rename /home/gemini/.cache/winetricks/comctl32/cc32inst.exe and try again


So, renamed file and tried again, but get same error.

Any suggestion as to getting required .dll files installed?

Another question I have is whether I should doing this in Debian terminal or in ExaGear Desktop terminal environment?

Thanks,

Mark
ExaGear & Wine on Debian 9 on Planet Computer Gemini PDA
ArchiMark
 
Posts: 2
Joined: Fri Jun 29, 2018 7:23 am

Return to ExaGear Desktop

Who is online

Users browsing this forum: Bing [Bot] and 5 guests