Error setting system locale in exagear

Error setting system locale in exagear

Postby Flouks » Fri Aug 17, 2018 4:24 am

So I tried to set system locales. But I failed doing so with the first step:

Code: Select all
pi@TeamspeakPi:~ $ sudo apt-get install locales

Reading package lists... Done
Building dependency tree
Reading state information... Done
locales is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
1 not fully installed or removed.
After this operation, 0 B of additional disk space will be used.
Do you want to continue? [Y/n] y
debconf: Perl may be unconfigured (Can't locate strict.pm in @INC (you may need to install the strict module) (@INC contains: /etc/perl /usr/local/lib/i386-linux-gnu/perl/5.20.2 /usr/local/share/perl/5.20.2 /usr/lib/i386-linux-gnu/perl5/5.20 /usr/share/perl5 /usr/lib/i386-linux-gnu/perl/5.20 /usr/share/perl/5.20 /usr/local/lib/site_perl .) at (eval 1) line 2.
BEGIN failed--compilation aborted at (eval 1) line 2.
) -- aborting
Setting up locales (2.19-18+deb8u10) ...
Can't locate strict.pm in @INC (you may need to install the strict module) (@INC contains: /etc/perl /usr/local/lib/i386-linux-gnu/perl/5.20.2 /usr/local/share/perl/5.20.2 /usr/lib/i386-linux-gnu/perl5/5.20 /usr/share/perl5 /usr/lib/i386-linux-gnu/perl/5.20 /usr/share/perl/5.20 /usr/local/lib/site_perl .) at /usr/share/debconf/frontend line 5.
BEGIN failed--compilation aborted at /usr/share/debconf/frontend line 5.
dpkg: error processing package locales (--configure):
 subprocess installed post-installation script returned error exit status 2
Errors were encountered while processing:
 locales
E: Sub-process /usr/bin/dpkg returned an error code (1)



Sadly I'm not a linux crack. What do I need to do?
I also get this error for:

Code: Select all
sudo apt-get upgrade
Flouks
 
Posts: 1
Joined: Fri Aug 17, 2018 4:15 am

Return to ExaGear Desktop

Who is online

Users browsing this forum: No registered users and 8 guests