Long shutdown/reboot after Exagear activation...

Long shutdown/reboot after Exagear activation...

Postby 7fh3498f » Fri Jun 29, 2018 11:42 am

I have an issue with ExaGear Desktop for Raspberry Pi 3B+.

When I install Exagear everything is ok, shutdown takes seconds. As soon as I will activate the product, shutdown takes 1m 30s. Recently after firmware update I noticed that Exagear needs to be activated, my RPi had a normal shutdown time around 3s. As soon as I update activation and Exagear started working again shutdown time started taking 1,5 minute again. Of course I tried fresh start from an Raspbian image…

My question is how to stop Exagear before init 6 command so reboot would take seconds, not minutes?
I tried to stop services and processes related to Exagear with no luck. Thank you for any help in this matter.

However Exagear support responded that they gonna fix the issue in next version...
Posts: 2
Joined: Fri Jun 29, 2018 11:35 am

Return to ExaGear Desktop

Who is online

Users browsing this forum: No registered users and 5 guests