help execute app

help execute app

Postby gat » Mon Dec 07, 2015 9:14 am

hello i m rpi2
pi@raspberrypi:~ $ exagear
Starting the shell in the guest image /opt/exagear/images/debian-7-wine2g
pi@raspberrypi:~ $ arch
i686
pi@raspberrypi:~ $ sudo apt-get update
Hit http://ftp.us.debian.org wheezy Release.gpg
Hit http://ftp.us.debian.org wheezy Release
Hit http://ftp.us.debian.org wheezy/main i386 Packages
Hit http://ftp.us.debian.org wheezy/main Translation-en
Reading package lists... Done
pi@raspberrypi:~ $ wine
Usage: wine PROGRAM [ARGUMENTS...] Run the specified program
wine --help Display this help and exit
wine --version Output version information and exit
pi@raspberrypi:~ $ winecfg
Warning: memory above 0x80000000 doesn't seem to be accessible.
Wine requires a 3G/1G user/kernel memory split to work properly.
wine: created the configuration directory '/home/pi/.wine'
Application tried to create a window, but no driver could be loaded.
Make sure that your X server is running and that $DISPLAY is set correctly.
Application tried to create a window, but no driver could be loaded.
Make sure that your X server is running and that $DISPLAY is set correctly.
Application tried to create a window, but no driver could be loaded.
Make sure that your X server is running and that $DISPLAY is set correctly.
err:systray:initialize_systray Could not create tray window
Application tried to create a window, but no driver could be loaded.
Make sure that your X server is running and that $DISPLAY is set correctly.
Application tried to create a window, but no driver could be loaded.
Make sure that your X server is running and that $DISPLAY is set correctly.
Application tried to create a window, but no driver could be loaded.
Make sure that your X server is running and that $DISPLAY is set correctly.
Could not load wine-gecko. HTML rendering will be disabled.
wine: configuration in '/home/pi/.wine' has been updated.
Application tried to create a window, but no driver could be loaded.
Make sure that your X server is running and that $DISPLAY is set correctly.
gat
 
Posts: 4
Joined: Mon Dec 07, 2015 7:29 am

Re: help execute app

Postby Armmaster » Mon Dec 07, 2015 12:21 pm

First, what app do you want to launch?
And as I see a lot of DISPLAY errors I suppose you are trying to launch some X-app remotely, right?
Armmaster
 
Posts: 86
Joined: Thu Oct 02, 2014 11:27 am

Re: help execute app

Postby gat » Tue Dec 08, 2015 6:51 pm

after install im execute
winecfg only
gat
 
Posts: 4
Joined: Mon Dec 07, 2015 7:29 am

Re: help execute app

Postby Armmaster » Wed Dec 09, 2015 7:07 am

You are trying to launch winecfg remotely on rpi?
Armmaster
 
Posts: 86
Joined: Thu Oct 02, 2014 11:27 am


Return to ExaGear Desktop

Who is online

Users browsing this forum: Bing [Bot] and 5 guests