Running x86 program that needs DirectX on Raspberry Pi 3B?

Running x86 program that needs DirectX on Raspberry Pi 3B?

Postby Arno » Sat Jan 13, 2018 4:32 am

Hi everyone,

I'm currently doing a project in which I'm trying to run the software used for the Samsung Gear 360 on the Raspberry Pi 3 Model B. The goal is to use that software to start a live stream with the Gear 360.
The software is called 'Gear 360 Action Director' and so it's a x86 based program.

I've done some research on running x86 programs on a Pi and found Exagear. So I installed this software and I also installed Wine.
After I had done this I was able to run exe files. So I tried to install the program. And it did open the installer and was actually installing the program but it ran into an error. Which said that Direct X 10 or above is needed to install the program.

After some more research, I installed Winetricks and installed the DLL file for Direct X 10.
But now I'm still getting that same error.
I don't know what I can do about this or if there is any way to get Direct X 10 or above installed.

Any thoughts?

Thank you in advance!
Posts: 1
Joined: Sat Jan 13, 2018 4:29 am

Return to ExaGear Desktop

Who is online

Users browsing this forum: No registered users and 3 guests