Error starting any Prog with wine on PI

Error starting any Prog with wine on PI

Postby Wolfgang » Fri Jan 11, 2019 12:02 pm

Hi
Wen starting any program using wine i got the message

pi@raspberrypi:~/Downloads $ wine ./Greenshot.exe
err:winediag:nulldrv_CreateWindow Application tried to create a window, but no driver could be loaded.
err:winediag:nulldrv_CreateWindow The explorer process failed to start.
err:ole:apartment_createwindowifneeded CreateWindow failed with error 0
err:ole:apartment_createwindowifneeded CreateWindow failed with error 0
err:ole:apartment_createwindowifneeded CreateWindow failed with error 0
fixme:file:SetDefaultDllDirectories (800): stub
fixme:file:SetSearchPathMode (8001): stub
fixme:process:SetProcessDEPPolicy (1): stub
err:winediag:nulldrv_CreateWindow Application tried to create a window, but no driver could be loaded.
err:winediag:nulldrv_CreateWindow The explorer process failed to start.
fixme:file:SetDefaultDllDirectories (800): stub
fixme:file:SetSearchPathMode (8001): stub
fixme:process:SetProcessDEPPolicy (1): stub
err:winediag:nulldrv_CreateWindow Application tried to create a window, but no driver could be loaded.
err:winediag:nulldrv_CreateWindow The explorer process failed to start.
fixme:win:DisableProcessWindowsGhosting : stub
fixme:graphics:ShutdownBlockReasonDestroy ((nil)): stub
fixme:graphics:ShutdownBlockReasonCreate ((nil), L"Installing"): stub
fixme:graphics:ShutdownBlockReasonDestroy ((nil)): stub
pi@raspberrypi:~/Downloads $ winecfg
err:winediag:nulldrv_CreateWindow Application tried to create a window, but no driver could be loaded.
err:winediag:nulldrv_CreateWindow The explorer process failed to start.
err:ole:apartment_createwindowifneeded CreateWindow failed with error 0
err:ole:apartment_createwindowifneeded CreateWindow failed with error 0
err:ole:apartment_createwindowifneeded CreateWindow failed with error 0
err:winediag:nulldrv_CreateWindow Application tried to create a window, but no driver could be loaded.
err:winediag:nulldrv_CreateWindow The explorer process failed to start.
Any hints
regards
Wolfgang
Wolfgang
 
Posts: 1
Joined: Fri Jan 11, 2019 11:56 am

Return to ExaGear Desktop

Who is online

Users browsing this forum: Google [Bot] and 6 guests